Audio breakup or choppy sound can be experienced in one of two ways:
Symptoms
» Everyone experiences the same audio breakup and choppiness, or
» Only 1 (or a few) participants experience audio breakup
Possible Causes
Network or audio problems on the speaker’s end will be experienced simultaneously by all listeners, while problems on the receiver’s end will be experienced only by that one receiver. When trying to resolve audio breakup problems, it is important to determine which of these two situations is occurring.
When only one or a few participants are experiencing degraded audio quality, the problem(s) are specific to their network connections or audio equipment. Typically the receiver’s connection is stalling due to over-utilization. Alternately, the listener’s audio equipment may be malfunctioning due to a faulty cable or jack that is injecting noise or gaps into the stream. If there is no problem playing back other types of audio, then the problem is network related.
When all listeners experience degraded audio at the same time, the problem is on the speaker’s end, and can be related to either audio settings/equipment, or the speaker’s network connection.
Audio Equipment / Settings
» Equipment malfunction - a intermittent problem in a microphone jack or cable can cause poor audio quality, noise, crackling, etc.
» Distortion - The speaker’s microphone gain is set too high resulting in a distorted signal.
Network Issues
Electa Live is a synchronous communication tool, streaming audio (and other media) from the speaker to all of the participants in real time.
This means that a network problem on the speaker’s computer can be transmitted to all of the listeners. For example, the speaker is on a wireless network that experiences interference, or, someone else on the speaker’s network connection started downloading a movie and temporarily overloaded the network connection.
In such cases, for everyone listening, the audio from the speaker may seem to pause, and then resume.
Shared Internet Connections
In most cases choppy audio is an indication for problematic connectivity. If you share your internet connection with other home or office users through a router you may have to ask them to avoid intensive internet download/upload activities while you are in a live session. This helps saving bandwidth for your live session. The same applies for all attendees and hosts as well.
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